WordPress Critical Update

We encourage all of our clients who uses the popular web-based blogging tool WordPress to update the soonest. This is in relation to the discovery of a security flaw in versions 4.2.2 and earlier. More detail on the the official wordpress website:https://wordpress.org/news/2015/07/wordpress-4-2-3/ Users on the said versions allow cross-site ... Read More »

24th Jul 2015